cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Active Directory Domains

spacyfreak_
Contributor

Re: Multiple Active Directory Domains

yeah its the netbios name.

On Domaincontroller, i think it was ntbstat which can show you the names used by DC.

You have to use netbios name as much as i remember.

I had simmilar issues some years ago.

meh_
Frequent Contributor

Re: Multiple Active Directory Domains

Well I've checked netbios names, etc and everything is looking fine. I do a Test Configuration in the Auth Server area and it tests successfully with no errors. I do a seach in the Role Mapping area and it can see all the groups in that domain. It also authenticates the user successfully at login, but it just cannot seem to see the user is part of the group I have specified to have access to this particular role. I even selected the group from the list of search results to ensure I wasn't typing it in incorrectly.

I'm at a loss so any other assistance would be great appreciated.

Thanks

meh_
Frequent Contributor

Re: Multiple Active Directory Domains

Just noticed if I hard code the username into the role mapping, it works fine. For some reason the issue seems to be with group membership.
meh_
Frequent Contributor

Re: Multiple Active Directory Domains

OK guys you'll have to forgive me for my stupidity. I found the problem.

With all my testing and stuffing around I ended having the role mapping for this group part of two realms, so obviously it was failing as it didn't know which realm to authenticate me against.

Thanks for your help