cancel
Showing results for 
Search instead for 
Did you mean: 

Netconnect disconnects and resumes every 270 seconds

OsmanBor_
New Contributor

Netconnect disconnects and resumes every 270 seconds

Hello,

I have a strange problem with a few XP clients. When netconnect is used the session disconnects and resumes every 270 seconds(4min and 30 seconds). The IVE logs a session end and a session start event.

What can be the problem here? Does anybody else experince this problem?

Not all my users have this problem.. Only a few with a Wifi connection.

We use currently the IVE OS 5.5.r3.

23-4-2009 14:17 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

23-4-2009 14:17 [NetConn] Network Connect: Session ended for user with IP 10.106.240.52

23-4-2009 14:12 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

23-4-2009 14:12 [NetConn] Network Connect: Session ended for user with IP 10.106.240.52

23-4-2009 14:08 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

23-4-2009 14:08 [NetConn] Network Connect: Session ended for user with IP 10.106.240.52

23-4-2009 14:03 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

23-4-2009 14:03 [NetConn] Network Connect: Session ended for user with IP 10.106.240.52

23-4-2009 13:59 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

23-4-2009 13:59 [NetConn] Network Connect: Session ended for user with IP 10.106.240.52

23-4-2009 13:54 [NetConn] Network Connect: Session started for user with IP 10.106.240.52

Thanks for your time.

Osman Bor

Corusgroup

Message Edited by OsmanBor on 04-27-2009 05:38 AM
2 REPLIES 2
dtlam76_
Contributor

Re: Netconnect disconnects and resumes every 270 seconds

Greetings Osman,

I've had the same issue with NC for users on WiFi, I don't know exactly where the issue resides but if they are using WiFi at home best bet is to have them connect physically with a cable.

Generally this solved most of my problems, I did not troubleshoot it further as if I don't have enough to do hahaha. take care hope that helps.

alan_
Contributor

Re: Netconnect disconnects and resumes every 270 seconds

This is usually the Wi-Fi driver. I have seem similar problems with Dell laptops and updating the driver resolved the issue.