cancel
Showing results for 
Search instead for 
Did you mean: 

Network Connect 8.1 does not work with McAfee Security center 16.0

Highlighted
New Contributor

Network Connect 8.1 does not work with McAfee Security center 16.0

After latest update from yesterday of the McAfee I started to get the following message:
This is the third time that this happens and last time it took almost one month to get updated signatures.

-------------------------------------------
Your computer's security is unsatisfactory

Your computer does not meet the following security requirements. Please follow the instructions below to fix these problems. When you are done click Try again.

1. McAfee

Reasons: Anti-Virus software listed in security requirements is not installed.


2. AV without McAfee

Reasons: Anti-Virus software listed in security requirements is not installed.
------------------------------------------------------------------------------

1 REPLY 1
Contributor

Re: Network Connect 8.1 does not work with McAfee Security center 16.0

Hi Sveto,

you need to update the Gateway with latest ESAP version (3.1.0).

If that doesn't help then raise this with Pulse TAC team and they will include this version in next ESAP release.

In the meantime you can make temporary arrangement to pass the hostchecker on affected devices by creating a HC rule and match the McAfee process name running on client system.

hope this helps.

Regards,
Kapil