cancel
Showing results for 
Search instead for 
Did you mean: 

Network Connect - Certain applications and web sites not working

Trans_Tel_
Occasional Contributor

Network Connect - Certain applications and web sites not working

Hello,

This is a problem that I came across and thought I'd post the solution I found in case it helped anyone else.

I used to have no problems using Network Connect and my laptop.  I don't know exactly when the problems started.  It could have been after we upgraded to 6.1R4.  We use Host Checker to validate Anti-Virus, Firewall and computer settings.

This time when I used Network Connect to work from home, I was getting strange issues.  I couldn't open most files from my mapped drives even though I could browse the directories.  Cetain web sites worked and certain didn't.  Many application were not opening correctly when it required that I access network resources.

After doing traffic captues, it seemed to be an MTU issue.  I knew not everyone was having this problem and in fact, Network Connect was working for most people.  I tried changing the default MTU on my Linksys router at home to no avail.  In the end I had to go into my Windows registry and change the default MTU valur of my network card to 1400 to get Network Connect to work correctly.

I'm not sure why this happened.  If anyone has any insight as to why the MTU was not being negotiated properly, I'd be glad to hear it.