cancel
Showing results for 
Search instead for 
Did you mean: 

No internet access when Pulse Secure: Connected

Mistouf
Contributor

Re: No internet access when Pulse Secure: Connected

I have the same problem with Windows and the client 9.1R13 or 9.1R14, but with the client 9.1R6 it's work.

 

 

zanyterp
Moderator

Re: No internet access when Pulse Secure: Connected

hi @Mistouf, are you on a macOS endpoint or windows?
Mistouf
Contributor

Re: No internet access when Pulse Secure: Connected

Microsoft

scoutt
Contributor

Re: No internet access when Pulse Secure: Connected

We are also starting to see this issue on a client or two. All windows based. I personally can't make it happen.

DerFalk
Occasional Contributor

Re: No internet access when Pulse Secure: Connected

We have some problems with the "virtual adapter" from MS > 20H2, try to deactivate. Maybe it helps

scoutt
Contributor

Re: No internet access when Pulse Secure: Connected

Seems like it is happening to more people. Has anybody talked to support yet?

zanyterp
Moderator

Re: No internet access when Pulse Secure: Connected

i am not seeing anything related to this yet (however, it could be a mismatch on search terms)
Amper
Occasional Contributor

Re: No internet access when Pulse Secure: Connected

hello as of 05/24/22 with windows 10 the same problem keeps happening to me, I have version 9.1.7(2525).

any solution????

Amper
Occasional Contributor

Re: No internet access when Pulse Secure: Connected

hello as of 05/24/22 with windows 10 the same problem keeps happening to me, I have version 9.1.7(2525).

any solution????

zanyterp
Moderator

Re: No internet access when Pulse Secure: Connected

@Amper, I believe it may be a limitation of the version you are using and/or the gateway configuration. if you have not already done so, can you upgrade to 9.1R15 and test? if you still see the issue, can you open a case with our support team, please?