cancel
Showing results for 
Search instead for 
Did you mean: 

No internet access when Pulse Secure: Connected

Highlighted
Occasional Visitor

No internet access when Pulse Secure: Connected

Hi guys

 

Hope you can help. I have a Macbook Pro 16inch 2019 version but I'm using virtual box windows 10 to run my vpn connection for various reasons.

 

When I'm connecting to my vpn pulse secure says "connected" and it looks fine in the "Pulse Secure" app. The problem is that pulse secure shuts down the internet connection for some reason. 

Holding the pointer over the network icon it says:

 

Network

No internet access

 

Unidentified network

No internet access

 

Everything worked fine on my older mac with virtual box but on this mac it refuses to work. I've tried to disable "Juniper Network Service" on my network adapter and the virtual one but does'nt help.

 

Any help to fix this would be greatly appreciated.

 

Br,

Conny

1 REPLY 1
Highlighted
Moderator

Re: No internet access when Pulse Secure: Connected

Right click on the VPN connection and select "Advanced connection details" to see if you're getting any Bytes In, based on the behavior, I believe it's a full tunnel which would send all the traffic through the VPN tunnel, now do you see any packets are being sent to the VPN tunnel IP when you capture the traffic on the tunnel interface using Wireshark?

PCS Expert
Pulse Connect Secure Certified Expert