cancel
Showing results for 
Search instead for 
Did you mean: 

OS X 10.11 El Capitan

Highlighted
Occasional Contributor

OS X 10.11 El Capitan

Will any of the current versions of Pulse Connect Secure (8.0.x or 8.1.x) be certified as compatible with OS X 10.11 El Capitan? If so, will the corresponding platforms docs be updated to reflect this?

Thanks.
4 REPLIES 4
Highlighted
Pulser

Re: OS X 10.11 El Capitan

Please refer https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40014/?l=en_US&fs=Search&pn=1&atype=

5.1r5.1 and above.upcoming 5.1rx supported platforms guide should reflect the same.

Thanks,
Jai
Highlighted
Occasional Contributor

Re: OS X 10.11 El Capitan

Hi, Jai. We don't use the Pulse Desktop client for Macs. I'm interested in the server side compatibility.
We primarily use the rewriter and Premier RDP client for Macs.
Highlighted
New Contributor

Re: OS X 10.11 El Capitan

Works fine for me. Upgraded my laptop the other day, no issues logging in with Host Checker, or launching java RDP.
Highlighted
Occasional Contributor

Re: OS X 10.11 El Capitan

Thanks.... Yes our testing has been successful as well. I'd like PulseSecure to clarify whether it will be officially supported in the event that we need to open a ticket with support.