cancel
Showing results for 
Search instead for 
Did you mean: 

OWA 2010 HTTP 405 errors

SOLVED
Highlighted
Contributor

OWA 2010 HTTP 405 errors

Hi all,

We have configured an active/passive cluster of SA6000 which are running 7.0R6.

We have configured a resource profile for OWA2010 which is working fine. But ...

as soon as we active SSO users can login successfully when clicking on the bookmark but they keep getting this HTTP 405 error that their network connection would not be available.

At first sight the error appeared only when searching someone in the address book but it also happens when just clicking on New Message.

Any ideas?

Thanks

K.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Respected Contributor

Re: OWA 2010 HTTP 405 errors

As part of working with JTAC, please provide the following information: Rewrite troubleshooting and log collection_

I can't guarantee it, but does enabling custom headers improve behavior? This is done at Users>Resource Policies>Web>Selective Rewriitng>Custom Headers

View solution in original post

7 REPLIES 7
Highlighted
Contributor

Re: OWA 2010 HTTP 405 errors

I think it would be best to open a JTAC case to debug this further. HTTP 405 errors are generally thrown when the OWA cannot understand certain Methods sent from the client (in this case the SA).

Highlighted
Respected Contributor

Re: OWA 2010 HTTP 405 errors

As part of working with JTAC, please provide the following information: Rewrite troubleshooting and log collection_

I can't guarantee it, but does enabling custom headers improve behavior? This is done at Users>Resource Policies>Web>Selective Rewriitng>Custom Headers

View solution in original post

Highlighted
Contributor

Re: OWA 2010 HTTP 405 errors

Hello Zanyterp,

I will try and let you know.

What would custom headers policies change to the default behavior? (I'm trying to understand Smiley Happy)

Grtz

K.

Highlighted
Respected Contributor

Re: OWA 2010 HTTP 405 errors

Hi Kristof,

OWA uses HTTP header details/info that are not part of the standard spec; by default the IVE drops these details, which can cause some applications to not work successfully.

By enabling this policy, you allow those extra headers to be passed through to, hopefully, allow your OWA access to be successful.

does that help?

Highlighted
Contributor

Re: OWA 2010 HTTP 405 errors

Hi Zanyterp,

The request is handled by one of my colleagues but we scheduled it for tomorrow.

I'll let you know if it fixed the problem asap.

Thanks for your help,

Kristof

Highlighted
Contributor

Re: OWA 2010 HTTP 405 errors

Zanyterp,

This worked out great.

Thanks for your help.

Kind regards,

Kristof

Highlighted
Respected Contributor

Re: OWA 2010 HTTP 405 errors

Hi Kristof,

You are welcome; glad to hear it worked successfully. Smiley Happy