cancel
Showing results for 
Search instead for 
Did you mean: 

PSA-V Update VMWare tools error on ESXi

SOLVED
louis
Occasional Contributor

PSA-V Update VMWare tools error on ESXi

Hi,

 

I got an error when I try to update the VMWare tools on my virtual appliance. Here is the ESXi error :

Code d'erreur vix = 21009

Has anyone already encountered this issue ?

 

Cdt,

1 ACCEPTED SOLUTION

Accepted Solutions
zanyterp
Moderator

Re: PSA-V Update VMWare tools error on ESXi

i have not heard of it yet; however, i believe the tools cannot be updated on the appliance so i would expect an error if attempting to install/update them

View solution in original post

3 REPLIES 3
zanyterp
Moderator

Re: PSA-V Update VMWare tools error on ESXi

i have not heard of it yet; however, i believe the tools cannot be updated on the appliance so i would expect an error if attempting to install/update them

View solution in original post

louis
Occasional Contributor

Re: PSA-V Update VMWare tools error on ESXi

Thank's, you're right, I can't update it, I have to wait the next PCS upgrade which will embed the latest version of WMWare Tools.

Regards,

 

zanyterp
Moderator

Re: PSA-V Update VMWare tools error on ESXi

you are welcome