cancel
Showing results for 
Search instead for 
Did you mean: 

Please install correct JRE version - correct version installed

hari
New Contributor

Re: Please install correct JRE version - correct version installed

lrwxr-xr-x  1 root  wheel  81 Feb  7 18:26 /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/lib/jli/libjli.dylib -> /Library/Java/JavaVirtualMachines/microsoft-16.jdk/Contents/Home/lib/libjli.dylib

 

still getting invalid jre error

macOS Monterery

zanyterp
Moderator

Re: Please install correct JRE version - correct version installed

@hari: are you on an M1 or intel system? if you are on M1, please open a case so we can track what you are seeing. symptomatically it matches something we are actively investigating; if it is an intel machine, please open a case as that appears to be a new issue
tomas013
New Contributor

Re: Please install correct JRE version - correct version installed

@zanyterp 

Has been this issue resolved? It has been almost 6 months and there is still no solution.

 

We all have m1 macs and uses jsam.

 

Please provide us a working solution. If you need to open a case, please do it on our behalf.

 

Thank you.

zanyterp
Moderator

Re: Please install correct JRE version - correct version installed

i do not believe it has been resolved yet; i believe it is still in-progress
CachaPulse
New Member

Re: Please install correct JRE version - correct version installed

Same issue here.... I solved it going to www.java.com and installing the latest version of the software. I tried all the other solutions that were mentioned here without sucess till I installed Java

gabsam
Occasional Contributor

Re: Please install correct JRE version - correct version installed

A shame after 2 years no solutions

r@yElr3y
Moderator

Re: Please install correct JRE version - correct version installed

JSAM issue has been fixed. Server side upgrade to 9.1R15 required.

PCS Expert
Pulse Connect Secure Certified Expert
arcanerr
New Contributor

Re: Please install correct JRE version - correct version installed

Not yet working for me (but can't see what's running on the server side, out of my control). It would be utterly helpful if the stupid error message part

 

Please install correct JRE version   Robot Mad

 

would be something like

 

Please install one of the supported Java versions:

  • OpenJDK xx, yy
  • ORACLE Java uu, vv,
  • ...