cancel
Showing results for 
Search instead for 
Did you mean: 

Poodle Vulnerability Found in TLS1.2

Highlighted
Frequent Contributor

Re: Poodle Vulnerability Found in TLS1.2

 

Yeah.That explains why we didn't see the issue on our 4500s.

 

Kita, any ETA on the arrival of the patch? 

 

Thanks.

Highlighted
Valued Contributor

Re: Poodle Vulnerability Found in TLS1.2

At the point, no.  We are currently still working on this issue. When this information is available, we will update the TSB accordingly.

Highlighted
Contributor

Re: Poodle Vulnerability Found in TLS1.2

How big of an impact does disabling the SSL acceleration have?  We have a MAG 6611 (I think) with MAG-SM360, and regularly have 500-800 concurrent SSL VPN users with Pulse.

Highlighted
Frequent Contributor

Re: Poodle Vulnerability Found in TLS1.2

Hi df,

 

There is some information in this KB12912.

 

Regards,