cancel
Showing results for 
Search instead for 
Did you mean: 

Printing via RDP session.

Stephen_
Contributor

Printing via RDP session.

Hi All,

I'm having a strange problem when trying to print through an RDP session. It appears I have all the options set properly, but when I login from my WinXPsp3 Desktop, it will only map printers on one of my RDP sessions. (only tried two different RDP hosts right now). When I login (same rules, same user, ect.) from a Vista laptop, I get the printer comes across on both RDP hosts, so the rules in the SA have got to be correct...

So, Not sure if this is a WinXP thing, or something specific to my XP desktop. We don't allow remote printing for the most part, so hard to know how many other people in out org may have the same issue. Both RDP hosts are WinXP, one that works is a standard desktop, one that doesn't is a VM-desktop. I think it has worked in the past, but not 100% sure...

I get the same results on our SA4000's running 5.5r1 and SA2500 running 6.2r3.1.

Anyone see this before? I'll have to break out another WinXP machine and test from there as well...

1 REPLY 1
gamer004_
Contributor

Re: Printing via RDP session.

Hi, check out this URL, it has helped me out once before with a similar problem:

http://blogs.technet.com/askperf/archive/2007/08/24/terminal-server-and-printer-redirection.aspx