cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Junos Pulse in iPad after upgrade to IOS 7

Highlighted
Occasional Contributor

Problem Junos Pulse in iPad after upgrade to IOS 7

Hello,

After update IOS 6 to IOS 7, Junos Pulse has stopped working. I have tried to upgrade the Junos Pulse client to version 4.2r9 but the problem persists.
I tested with and without split tunneling, but nothing works. Access to internal resources does not work. I captured traces and I saw that traffic starts against the servers, but it seems to as if TCP 3-way handshake is done correctly, but then the iPad isn't sent  the GET requests.
Is anyone else having this problem?

Regards,

Andrelo.

3 REPLIES 3
Highlighted
Occasional Contributor

Re: Problem Junos Pulse in iPad after upgrade to IOS 7

We opened a case in TAC and we have found the problem.

Our configuration in "Allowed Encryption Strength" was Custom SSL Cipher Selection allowing AES/3DES >=168 bits and AES >=128 and <168 bits only.

TAC reproduced the problem and they confirmed us that the problem happened.

Workaround: Allow "Encryption Strength" with "Accept only 128 bit and greater (security and browser compability).

With this configuration the VPN tunnel works correctly.

However, we are waiting a fix for we can raise the security level again.



Highlighted
Super Contributor

Re: Problem Junos Pulse in iPad after upgrade to IOS 7

HI Andrelo,

Does it work connecting from Iphone using same usr role.

If yes,raising a case with JTAC is recommended.

Regards,

Jay

Highlighted
Valued Contributor

Re: Problem Junos Pulse in iPad after upgrade to IOS 7

I've tested this scenario in our lab and did confirm it does occur in 7.3.  After upgrading to latest 7.4 release (R6), this issue no longer occurs.  We are looking to see if the following changes can be backported to the 7.3 release.