Showing results for 
Search instead for 
Did you mean: 

Problem - Terminal Services for user on SA 2000

Not applicable

Problem - Terminal Services for user on SA 2000

Hi, all. I'm hoping that you might be able to help.

I have a user that is in a fairly common user role that allows terminal services. This specific user cannot for some reason ever rdp from his new laptop from the juniper client itself.

From netconnect, it only works while he is here. He takes the laptop home or abroad, no luck.

The error from Juniper's attempt is "The client could not connect to the remote computer. Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection."

I'll attempt to post net connect's error later, but it is pretty much up the same alley.

This happens to any user logged into this specific laptop. The problem appears to be the laptop. It's running windows xp service pack 2 (freshly installed), windows firewall is turned off, no other firewall available. I have added entries into the hosts file. I have verified the set up for the terminal session. He can use this profile elsewhere and it works fine. The laptop is a dell inspiron 1525 more than capable of doing this.

Any ideas? Help!


Frequent Contributor

Re: Problem - Terminal Services for user on SA 2000

Is there a firewall anywhere in the path that can tell you whether the TCP 3389 traffic is actually occuring? Are they connecting by IP address or DNS name? The hosts file reference means you've tried DNS; have you tried by IP address? What version of the firmware?


Occasional Contributor

Re: Problem - Terminal Services for user on SA 2000


I had the same problem. I came across a KB article ( which stated that "Windows XP SP2 Requires KB884020 to be installed in order to run."

I tried it and I can now connect. Update is at:

Good luck!