cancel
Showing results for 
Search instead for 
Did you mean: 

Problem upgrading to 6.0R3.1 and 6.0R4 - interfaces don't come up

Highlighted
Contributor

Problem upgrading to 6.0R3.1 and 6.0R4 - interfaces don't come up

Hello all.

An upgrade (from 5.5R5) on my testlab SA-2000 causes both internal and external NICs to go down. I've done it several times and the problem is consistent. I've included a bit of the log. The switch ports show no connection, but are otherwise fine. Clearing the config (from the console) fixes the problem. Rolling back to 5.5R5 brings the interfaces back up too. Has anyone had a similar experience?
Thanks.
Kevin


info - Root:Smiley Frustratedystem()[] - 2008/02/21 16:12:59 - Started system software version 6.0R4 (build 12733) successfully
minor - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:00 - Starting services: cs server
minor - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:00 - Starting services: java server
critical - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:01 - Sending iveStart SNMP trap to 1.1.1.1:162
minor - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:01 - Starting services: snmp agent
minor - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:02 - Starting services: web server
info - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:03 - Endpoint Assurance: [InitializeEngine] Initializing TNCS....
major - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:04 - internal right port got connection
major - [127.0.0.1] - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:04 - port 1 right port got connection
minor - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:07 - internal NIC down.
critical - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:07 - Sending iveNetInternalInterfaceDownTrap SNMP trap to 1.1.1.1:162
minor - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:07 - port 1 NIC down.
critical - Root:Smiley Frustratedystem()[] - 2008/02/21 16:13:07 - Sending iveNetExternalInterfaceDownTrap SNMP trap to 1.1.1.1:162

2 REPLIES 2
Occasional Contributor

Re: Problem upgrading to 6.0R3.1 and 6.0R4 - interfaces don't come up

Hi Kevin,

I have never seen this one and checked database with no hits but what I have seen is the serial console issue where after upgrade from pre-6.0 to 6.0 (R1 onwards) serial console does not respond after kernel loaded on some hardware. For this case, please send your configs to Juniper so we can investigate or attempt to replicate issue.

Since the interfaces are down, I suppose you would not be able to get any logs out of the upgraded box so, after upgrade, please go to the serial console and do a Control-Break sequence as follows and copy and paste the results:

CTL-Break>9 then immediately CTL-Break>T

I am not sure how this would be helpful but at least that may give Juniper Developers some hints.

Let me know how it goes...

Thank you.

Super Contributor

Re: Problem upgrading to 6.0R3.1 and 6.0R4 - interfaces don't come up

well i ran into this issue when i installed 6.0 beta on my lab sa-2000 boxes. Juniper offered to exchange one of my boxes for a new one so they can look at the issue and the new one i got upgraded to 6.0 just fine. try using an older version like 6.0r3