Showing results for 
Search instead for 
Did you mean: 

Problem with Pulse Secure trail virtual machine


Problem with Pulse Secure trail virtual machine

I have downloaded the trial Vmware virtual machine and have opened/imported it into Vmware Workstation 12.  On starting the appliance it runs through the initial startup configurationwith no issues, I create an admin username and password, but when trying to login with the new username and password using the web interface, i receive an error stating that the username and password is incorrect.  I have tried creating additional admin accounts with various simple and complex passwords, but I continue to receive the same error.

Also, when restarting the appliance, it seems none of the configuration is saved, as it then runs through the iniital startup configuration again.

Has anyone else experienced suchs issues, and can any one advise what the issue may be?

I'm going to download the Hyper-v version and try that on a hyper-v server, but it would have been nice to get the appliance working on Vmware workstation.

Super Contributor

Re: Problem with Pulse Secure trail virtual machine

The images are for esxi server and vmware workstation has a slightly different format.  You have two options.


Run a virtualized esxi in your workstation and load the image there.


Find a convertor instructions and convert the image to the workstation format.  The official path for this requires you have access to an esxi host and connect to that to pull down the image.


Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro-Ethernet & ISP) -

Re: Problem with Pulse Secure trail virtual machine

To jump along with spuluka, unfortunately, that does not match anything I have seen
Is this on multiple versions or only a specific version? Can you confirm that the image has persistence enabled? I know there is an option on VM images, that is expected to be disabled on the trial images, that will reset the image to factory default/non-persistence

Re: Problem with Pulse Secure trail virtual machine

I have came across this issue when deploying 8.1Rx DTE package on my vmware workstation 12 but 8.3Rx, 9.0Rx works without any issues (Initial configured will be saved and it will not be asked again).


Give it a try!

PCS Expert
Pulse Connect Secure Certified Expert