cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse App for iPad/iPhone and IVE software compatibility

rdrombos_
Occasional Contributor

Pulse App for iPad/iPhone and IVE software compatibility

It looks like there are interdependencies between IVE software versions and the Pulse software versions from the App Store. According to Juniper compatibility tables the current version of Pulse (2.0R4 released June 1 2011) is not compatible with IVE software older than SA7.0R6. AFAICT if your IVE is running SA7.1R1 or older and a user decides to install the latest version of Pulse, then there is compatibility problem. Additionally, there is no simple way for an iPad/iPhone user to downgrade their Pulse client. If the newer Pulse client has a problem with the older IVE software then the only resolution is to upgrade the IVE.

I think that Juniper has asked Apple if there can be a way to select and install an older version of the Pulse client but there is no indication this will ever be an option from the App Store.

Bob D

4 REPLIES 4
rdit_
Regular Contributor

Re: Pulse App for iPad/iPhone and IVE software compatibility

is that so? what errors are you experiencing?

i'm running a pulse client on 2.0R4 and IVE 7.0R4 and it works without any issues!

mkelly_uwyo_
Contributor

Re: Pulse App for iPad/iPhone and IVE software compatibility

I have no problem connecting to 6.5r9 with the 2.04.10515 client. What problems are you seeing?
zanyterp_
Respected Contributor

Re: Pulse App for iPad/iPhone and IVE software compatibility

As long as you are set for Network Connect on the role, you should be ok.

Which failure are you seeing?

rdrombos_
Occasional Contributor

Re: Pulse App for iPad/iPhone and IVE software compatibility

Not seeing any errors, but Juniper's published compatibility table indicates that the newest/current version of Pulse is not compatible with older Version 7 releases.

We did have a problem when the latest version of Pulse came out. The user agent string for the iPad client was previously

*JunosPulseiPhone* but changed to *JunosPulseiPad*.

Bob D