cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Client 5.1.5 on Windows 10

Highlighted
Not applicable

Pulse Client 5.1.5 on Windows 10

When I try to connect to pulse secure on windows 10 WIFI connection is broken. Someone can help me? is there a patch?
1 REPLY 1
Moderator

Re: Pulse Client 5.1.5 on Windows 10

Can you try 5.3R2.1?
I believe that 5.1R5 will not work on Windows 10 due to additional security on the driver that is not present until 5.2R3.