cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Client for MacOS 10.15.4

Highlighted
Occasional Contributor

Pulse Client for MacOS 10.15.4

Hi Pulse Community,

a couple days ago MacOS 10.15.4 was published and since updating the system our customers get a warning that the VPN client uses old system extensions which will be incompatible in the future.

 

We are currently using 9.1R4.1 for the client.

Which version should I upgrade the clients to at least to make sure the MacOS clients will work in the future?

 

Thank you for your help.

3 REPLIES 3
Highlighted
Moderator
Moderator

Re: Pulse Client for MacOS 10.15.4

Per my understanding, Pulse Client 9.1R4.1 should work on macOS Cataline 10.5.4 as expected. Warning message must be related to the KEXT extension usage by Pulse Client and roadmap have been started by Pulse Secure to replace KEXT with Security Extensions in the near future.

PCS Expert
Pulse Connect Secure Certified Expert
Highlighted
Occasional Contributor

Re: Pulse Client for MacOS 10.15.4

Hi Ray,

yes, it is working just the warning freaked out our customers and we were wondering if there's already a client version which will not trigger that warning.

What's the best way to keep updated on that topic?

 

Kind regards,

DM

Highlighted
Moderator
Moderator

Re: Pulse Client for MacOS 10.15.4

Not that I aware of, certainly. However, you can reach out to our accounts/sales team to get insight about the development of the new Pulse Client and its roadmap.

PCS Expert
Pulse Connect Secure Certified Expert