cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Connect Secure Client kills network connection via UMTS

DM
Occasional Contributor

Pulse Connect Secure Client kills network connection via UMTS

Hi Community,

we have several notebooks with an internal SIM card running Windows 10 Enterprise with a Pulse Connect Secure Client with version 9.0.4(1731).

 

Since an upgrade from Windows 10 1709 to Windows 10 1809 we cannot use the VPN connection via the internal SIM card.

The mobile connection is completely stable until the Pulse client establishes the connection and kills the internet connection resulting in a reset of the VPN connection.

The problem does not occur if we connect the notebook via cable.

 

Is this a known bug or a misconfiguration of our notebooks/clients?

9 REPLIES 9
Moderator
Moderator

Re: Pulse Connect Secure Client kills network connection via UMTS

The behaviour which you have explained seems to be matching with one of existing cases, however the difference is that the issue was experienced with Verizon UML290 model dongle (not other UML variants) and also noticed the same with our clients (that logic was not in 9.0R4 clients) which had the logic of toggling NLA & NLS services.

Interesting part is that you're using neither of them and still having the same issue.

Can you please open a support ticket with us which would gives an opportunity to take this to our engineering team for advanced debugging?
Pulse Connect Secure Certified Expert
Moderator
Moderator

Re: Pulse Connect Secure Client kills network connection via UMTS

One way to think is that how the Windows 10 upgrade would have a triggered this issue?

@zanyterp: Any thoughts? Smiley Happy
Pulse Connect Secure Certified Expert
DM
Occasional Contributor

Re: Pulse Connect Secure Client kills network connection via UMTS

Hi @Ray,

thanks for your reply.

We have already opened a support ticket but currently the support tries to convince us that we should either use a different cellphone (we use the internal SIM and no cellphone) or that our network connection is unstable though it is perfectly stable when not connecting to the VPN.

That's why I asked here if it is a known bug so I can refer to it in the ticket.

Moderator
Moderator

Re: Pulse Connect Secure Client kills network connection via UMTS

Hi @DM 

 

Please PM the ticket number to me, so that I can review the logs if you have uploaded any.

 

Thanks,

Ray.

Pulse Connect Secure Certified Expert
Highlighted
Moderator

Re: Pulse Connect Secure Client kills network connection via UMTS

as @Ray indicated, this is not something we are aware of, though there are symptoms that are similar to a few different things.
do you have traffic enforcement enabled?
do you have hyperV installed on the systems?
do you have split tunneling enabled or disabled?
DM
Occasional Contributor

Re: Pulse Connect Secure Client kills network connection via UMTS

@RayI PM'ed you the ticket ID.

 

@zanyterp

I'm not sure about the traffic enforcement. How can I check that?

HyperV is not installed.

Split tunneling is disabled.

Moderator

Re: Pulse Connect Secure Client kills network connection via UMTS

@DM: you can check this at Users>User Roles>roleName>VPN Tunneling

does the behavior change based on the split tunneling configuration (enabled or disabled)?
DM
Occasional Contributor

Re: Pulse Connect Secure Client kills network connection via UMTS

Hi @zanyterp

 

sorry for the delay I had to wait for a colleague to test.

Traffic Enforcement is disabled but enabling it has no effect.

Split Tunneling is disabled as well and enabling has no effect, too.

 

I saw in another post something about SEP logs ("Connecting-to-VPN-with-Pulse-shuts-off-my-wireless").

If SEP stands for Symantec Endpoint Protection we have also disabled any Endpoint Protection to make sure it will not interfere.

New Member

Re: Pulse Connect Secure Client kills network connection via UMTS

We had the same issue. Reason was a bug in the "Let Windows keep me connected" feature of Windows 10 1809. 

We disabled that with GPOs and issues stopped.

 

On 1903, we bug is solved.