cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Connection Issue

SOLVED
Highlighted
Contributor

Re: Pulse Connection Issue

Didn't know that this KB does exist, have had the problem since Jannuary this year but JTAC..... (2 to 4 Ticket's don't remember....).

KB Added on 02 September LOOOL nothing more to mention...

If those indian jtac engineers would digg better into problems and eventually also use their Lab Hardware to reproduce such bugs this issue would have been fixed long time ago....

@Juniper: And yes the whole HostChecker Configuration has been "Screened" directly by an JTAC .....

Regards,

NULL

Highlighted
Occasional Contributor

Re: Pulse Connection Issue

Is this a Cluster configuration ?

If it is a cluster , Go to System -> configuration -> certificate -> device certificate , Map the Internal port along with VIP port on both nodes.

Please verify if this resolves the issue.

Highlighted
Frequent Contributor

Re: Pulse Connection Issue

In our case this is indeed an a/p cluster. Which cert should we use when aplying the mapping? The built in cert or the certificate authority issued cert that we use on the external vips?

Highlighted
Respected Contributor

Re: Pulse Connection Issue

The externally trusted cert

Highlighted
Occasional Contributor

Re: Pulse Connection Issue

The SA device certificate ( certificate authority issued cert )

Highlighted
Not applicable

Re: Pulse Connection Issue

I'm having the same problem and we are not using host checker.  

 

No host checker policies are defined and all my roles have "Allow all users (host checker not required)" enabled.

Highlighted
New Member

Re: Pulse Connection Issue

Hello 

 

how to fix host cheker issue, i was installed and reinstalled pluse mutiple time but still same.