cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Option Not Showing Up on SA Dashboard

SOLVED
NateK_
Contributor

Pulse Option Not Showing Up on SA Dashboard

I'm doing some testing with Pulse 3.x under SA 7.1R8 and I noticed that a user who logs in from a Windows host will see the Start button for Junos Pulse under Client Application Sessions (see the attachment to get an idea of what I'm talking about).

This is expected when the user is configured to have access to Pulse in their role obviously.

If the same user logs in from a Mac running OS X they do not see the Start button for Junos Pulse or anything under Client Application Sessions.

Is this by design?

Pulse is supported on OS X, is it the case that one is supposed to distribute Pulse to OS X clients manually?

1 ACCEPTED SOLUTION

Accepted Solutions
zanyterp_
Respected Contributor

Re: Pulse Option Not Showing Up on SA Dashboard

That is correct behavior; Pulse is not supported for Mac in 7.1. You may connect from the 3.0 client, but the VPN option will not show for Mac users until 7.2 for Pulse (you can see Network Connect for Macs in 7.1).

View solution in original post

3 REPLIES 3
zanyterp_
Respected Contributor

Re: Pulse Option Not Showing Up on SA Dashboard

That is correct behavior; Pulse is not supported for Mac in 7.1. You may connect from the 3.0 client, but the VPN option will not show for Mac users until 7.2 for Pulse (you can see Network Connect for Macs in 7.1).

View solution in original post

NateK_
Contributor

Re: Pulse Option Not Showing Up on SA Dashboard

That makes sense, thank you.

zanyterp_
Respected Contributor

Re: Pulse Option Not Showing Up on SA Dashboard

You are welcome