cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure 3.01 drops connection after 5.xx minutes.

SOLVED
helmutmayer
New Contributor

Pulse Secure 3.01 drops connection after 5.xx minutes.

Hi, i am facing a Problem with my PulseSecure 3.01 Connection. It drops the connection every 5.xx Minutes, no matter if i am activly working on it or not. it just drops without any warning.  it happens to VPN or non VPN connections.  PulseSecure is installed on a VMWare Workstation 16 with W10 Pro, 21H1.    i have logs available.    can someone help ?  

1 ACCEPTED SOLUTION

Accepted Solutions
helmutmayer
New Contributor

Re: Pulse Secure 3.01 drops connection after 5.xx minutes.

Problem fixed.   it was the NAT-connection on the VMware.  i changed the Network Adapter in the Virtual Machine Settings of the VM from NAT to Bridged/Replicate physical connection state  AND

assigned a local machine network adapter to the bridged network connection in the VM Virtual Network Editor.  

Connections stable and running.

View solution in original post

1 REPLY 1
helmutmayer
New Contributor

Re: Pulse Secure 3.01 drops connection after 5.xx minutes.

Problem fixed.   it was the NAT-connection on the VMware.  i changed the Network Adapter in the Virtual Machine Settings of the VM from NAT to Bridged/Replicate physical connection state  AND

assigned a local machine network adapter to the bridged network connection in the VM Virtual Network Editor.  

Connections stable and running.

View solution in original post