cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure 5.1.x with MAG OS 8.1

New Contributor

Pulse Secure 5.1.x with MAG OS 8.1

Hi all,

We have come across two issues. Pulse Secure 5.1.x with MAG OS 8.1 with SAML authentication.

Windows 10 without Pulse Secure installed
1. Logged in the web portal via IE 11 - success
2. Launch the client via clicking the start
3. Error prompt saying "Require preinstalled application"

Assumption is the installation package should download and install if it isn't installed on the client machine.

MAC OS 10.11 with Pulse Secure pre-installed
1. Logged in the web portal via IE 11 - success
2. Launch the client via clicking the start
3. The web portal asks to install the package
4. Installed the package again
5. The connection is triggering the Pulse Secure client to connect

Hope you guys can help, many thanks.

Regards,

Kenneth


Tags (1)
3 REPLIES 3
New Contributor

Re: Pulse Secure 5.1.x with MAG OS 8.1

Apologies, a little change, for MAC issue, last step is "not trigger" rather than "trigger" in original post
New Contributor

Re: Pulse Secure 5.1.x with MAG OS 8.1

argh... and also the browser is Safari....
Moderator

Re: Pulse Secure 5.1.x with MAG OS 8.1

What versions of Pulse and 8.1?
There were issues with SAML as an auth server; the known ones are resolved in the latest Pulse 5.1 and PCS 8.1 versions.
If you are continuing to see difficulty, please open a case.