cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure 5.2.9 (1161) Does not get past AV check Even with AV being listed in OPSWAT

New Member

Pulse Secure 5.2.9 (1161) Does not get past AV check Even with AV being listed in OPSWAT

Hello,

We are having problems with PS 5.2.9 (1161) and the Security checker with our AV.

From what can find, our AV is supported and listed in OPSWAT and your vpn client documentation.

 

The AV is the Bitdefender engine that is being used by Solarwinds (Logic NOW) Managed Antivirus.

 

We have verified with Solarwinds of the certification however the VPN supplier we are connecting to is insisting it is not as it is failing the host check.

 

What can we provide the VPN supplier to either accept the AV in the host check or verify themselves that the AV is ok and certified?

 

Is there a way to adjust the host check to allow the AV or where do I need to go to verify on PS side that the AV is certified?

 

Thank you

 

2 REPLIES 2
Moderator

Re: Pulse Secure 5.2.9 (1161) Does not get past AV check Even with AV being listed in OPSWAT

Hi, have you updated your ESAP file?  That would help.  We are on version 3.2.6.

 

See https://www.pulsesecure.net/techpubs/pulse-connect-secure/esap/3.2.x for details of what is supported.  You can find the one for the ESAP file that you're using.

 

 

Please remember to mark solved once the thread is resolved. Kudos are also appreciated.
Moderator

Re: Pulse Secure 5.2.9 (1161) Does not get past AV check Even with AV being listed in OPSWAT

If it is not currently shown, or it shows as supported but is not working as expected, please open a case with your vendor to open a case with us so we can work with OPSWAT (the team that creates the AV checks).