cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure 9.1.1 kills my connection (Windows 10)

Occasional Visitor

Pulse Secure 9.1.1 kills my connection (Windows 10)

So basically I'm a student, and I've been using Pulse Secure to connect to my University Intranet to access a database.

 

I've been using it for months now but since today, when I click 'connect', I do get the 'connected' message back, but my internet connection immediately shuts down.

 

Same goes if I change network and connect through my phone.

 

Connection gets immediately back to normal when I cancel the pulse secure connection.

 

Spoiler
right before connecting: https://i.ibb.co/WtMDDhW/ok.jpg
right after connecting: https://i.ibb.co/5RypFHv/notok.jpg

(check the connection icon on the bottom right)

 

Edit: a colleague working on a Macbook reported the same issue

7 REPLIES 7
Community Manager

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

I will move this to the Pulse Connect Secure forum

 

The "Feedback" section is to comment on the use of the forum itself, see also

https://community.pulsesecure.net/t5/Feedback/Feedback-on-the-Pulse-Community/m-p/41097#M18

 

Moderator
Moderator

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

By looking at the network icon it seems that you're using Windows 10 - 1903. Did you recently upgrade your Windows OS and started noticing this behaviour or was it working with the same version of Windows before?

Are you able to access the resources even though the network says "No Internet Access"? I believe that should be the case.
Pulse Connect Secure Certified Expert
New Contributor

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

Same Issues here in my company! 

 

We only can solve this problem by configuring the Windows 10 VPN inbased solution.

 

Therefore we need the Pulse Secure App from Windows Store. 

 

After that everything works fine! 

 

But did get another solution for this problem?

 

Thanks

 

BR

Moderator
Moderator

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

Can you confirm the device model (Laptop model) that you're using for connecting to VPN?

Open run -- type msinfo32 -- File >> save, upload and share the .NFO file link via Private message for review.
Pulse Connect Secure Certified Expert
New Member

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

Hi all, i have the same problem. Every time i connect to pulse secure it kills off my internet connection. I am unable to ping google.com 
Its giving me unable to reach host 

I updated pulse i downgraded pulse, nothing is working out for me. 
Is there any hope that we can fix this? 

Moderator
Moderator

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

Hi @Nightsorrow88,

Please refer to this post and try the workaround suggested in the KB and see if it helps.

https://community.pulsesecure.net/t5/Pulse-Desktop-Clients/Pulse-Secure-latest-version-kills-my-wifi...

Thanks,
Ray.
Pulse Connect Secure Certified Expert
Moderator
Moderator

Re: Pulse Secure 9.1.1 kills my connection (Windows 10)

Hi @operator,

Thank you for sharing the laptop model, Thomas. It seems that the WiFi card present on your laptop does have compatibility issues with Pulse client.

"Intel® Dual Band Wireless-AC9560 11ac with integrated Bluetooth 5.0"

Please follow the workaround mentioned in the below KB article:

https://kb.pulsesecure.net/pkb_mobile#article/l:en_US/kA1f1000000fz7VCAQ/s

KB43833 - Follow the process of unchecking the Juniper network Service from both physical and virtual adapter.

Thanks,
Ray.


Pulse Connect Secure Certified Expert