cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure ALWAYS ON VPN Session Timeout Not Working

Pulse Secure ALWAYS ON VPN Session Timeout Not Working

Hello there,

We use Always on VPN in Pulse Secure. But Session Timeout and Max. Session Length settings are not working even though they are active. Doesn't it work just because we use Always on VPN, do you know when Split Tunnel works?
Version: 9.1R4
Thanks.

1 REPLY 1
Moderator

Re: Pulse Secure ALWAYS ON VPN Session Timeout Not Working

If you're using Windows OS, then Pulse Client idle session timeout will not work due to NBNS and LLMNR traffic which gets sent out constantly through the virtual interface and reachs the VPN server, which makes the VPN server to think that there is actual data flowing through the tunnel, thereby resets the idle timer. However, the maximum session timeout should be unaffected by the former if the "Reconnect at session timeout" is disabled on the pulse connection settings.

 

There are several methods available on the Internet on how to disable NBNS and LLMNR traffic on Windows OS.

PCS Expert
Pulse Connect Secure Certified Expert