cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Application Launcher

RyanF56
New Contributor

Pulse Secure Application Launcher

Unable to use Pulse Secure Application Launcher.

 

Receive the following error message.

 

Pulse Secure Application Launcher

Detected an internal error.

Please retry.  If the issue persists, contact your administrator.

 

1 REPLY 1
zanyterp
Moderator

Re: Pulse Secure Application Launcher

if you have not already done so, please ensure the system is upgraded to 9.1R11.5. once that is done, remove all client-side components and then try again