cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Client 9.1.1- repeating connected-disconnected (ESP/SSL)

Frequent Visitor

Pulse Secure Client 9.1.1- repeating connected-disconnected (ESP/SSL)

Hello,

 

In our network, we are using PSA client 9.1.1 from user side. From the PSA server, we configured with ESP transport mode. 

 

When some users connecting to PSA, they are facing issue with connecting is repeating connected-disconnected. 

 

When I checked in the PSA server log for the affected user, and if VPN tunneling is connected with SSL transport mode, the connection is repeating stop and resume. And after sometime, VPN tunneling is connected with ESP transport mode (without doing anything from the user side), and VPN connection is successfully connected. 

 

Anyone can advise what is the issue and how to resolve it? 

It is happening only some users, not all users.

 

Repeating this log with SSL transport mode, 

19:46:40 - Host Checker policy 'TESTING' passed on host 'xx.xx.xx.xx' address '' for user 'user1@foobar.com'.
19:46:48 - Session resumed from user agent 'Pulse-Secure/9.1.1.607 (Windows 10) Pulse/9.1.1.607'
19:46:48 - VPN Tunneling: Session ended for user with IPv4 address 10.0.0.246
19:46:48 - Closed connection to 10.0.0.246 after 13 seconds, with 0 bytes read and 0 bytes written
19:46:48 - VPN Tunneling: Session started for user with IPv4 address 10.0.0.246, hostname Testing
19:46:48 - VPN Tunneling: User with IP 10.0.0.246 connected with SSL transport mode.
19:46:48 - Starting dsagentd session.

 

After 18 minutes, Tunneling with with ESP transport mode,
20:04:12 - Host Checker policy 'TESTING' passed on host 'xx.xx.xx.xx' address '' for user 'user1@foobar.com'.
20:04:14 - VPN Tunneling: User with IP 10.0.0.246 connected with ESP transport mode.
20:04:14 - Key Exchange number 1 occurred for user with NCIP 10.0.0.246
20:04:30 - Transport mode switched over to SSL for user with NCIP 10.0.0.246