cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Client with Ubuntu 12 LTS.

santtlorenzo
New Contributor

Pulse Secure Client with Ubuntu 12 LTS.

Dear friends, I need to install pulse secure vpn in a version of linux UBUNTU 12LTS. I cannot update the version or modify it. Is there an old compatible client? Where can I download it?
Thank you very much

1 REPLY 1
zanyterp
Moderator

Re: Pulse Secure Client with Ubuntu 12 LTS.

i do not believe we have support for that