cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Connections then Internet Access (No Internet Access)

Highlighted

Pulse Secure Connections then Internet Access (No Internet Access)

Hello Support, 

I'm using Pulse Secure version 9.0.2 (1421) on my system, since last couple of months, having this problem, that VPN connects, but then the Wifi says "NO Internet", but also anything internally, I can't access. Please, help, I have uninstalled the client multiptle times.

10 REPLIES 10
Highlighted
Moderator
Moderator

Re: Pulse Secure Connections then Internet Access (No Internet Access)

What is the windows 10 version?
Are you using full tunnel or split tunnel?

Has the pulse client ever worked on your machine?
PCS Expert
Pulse Connect Secure Certified Expert
Highlighted
New Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

I am using Windows 10 Enterprise edition and facing the same issue

Highlighted
New Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Its an intermediate issue for me at times Pulse client works fine

Highlighted
New Member

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Intermediary is not the right thing - it is a mistake that causes an enormous number of trouble tickets. There are many different approaches but nothing really leads to success. Here the manufacturer is asked to support and solve this. Is there already a viable solution to switch off this behaviour?

kind regards

Bernhard

Highlighted
Regular Visitor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Is there any known solution to this issue? I have the same issue and it causes me to have to drive an extra 3 hours a day into my office when I have worked from home for over 2 years. PLEASE HELP. This is costing a fortune in child care and commuting!
Highlighted
Moderator

Re: Pulse Secure Connections then Internet Access (No Internet Access)

the issue is most likely that the admin has enabled the option to send all traffic through the tunnel. due to changes in windows, the connection is marked (erroneously) as down. can you confirm you have one of the warnings that indicate you do not have internet (even though everything is reachable)?
if you have not already done so, please ask your IT team to open a case with our support team so we can work with them to implement other solutions/options that will allow connections without triggering this issue.
Highlighted
Occasional Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

 
 
 
Zanyterp, Can you please  provide details/links on the Windows change that is causing the issue.
Highlighted
Moderator

Re: Pulse Secure Connections then Internet Access (No Internet Access)

unfortunately, i am unable to find where this used to be described on MS site (apologies)...the issue is the network connectivity status check is failing (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/network-connection-status-in...)
Highlighted
New Member

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Hi,

 Me having the same issue, could you solve it?

thanks