cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Connections then Internet Access (No Internet Access)

camusjazz
New Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Hello, if you perform the following command at the command Pronto, or does not improve? ipconfig / release ipconfig / renew

adouell
New Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Go to internet options, security, trusted sites and add

https://www.msftconnecttest.com

This is the site your pc is pinging to confirm internet

adouell
New Contributor

Re: Pulse Secure Connections then Internet Access (No Internet Access)

Go to internet options, security, trusted sites and add

https://www.msftconnecttest.com

This is the site your pc is pinging to confirm internet

r@yElr3y
Moderator

Re: Pulse Secure Connections then Internet Access (No Internet Access)

[email protected] @camusjazz @ayesha  Can you confirm if the behavior is seen using wired/LAN connection as well?


If it's only occuring when using Wi-Fi connection and you're driver model has 160Mhz, then please try upgrading the Pulse Client to the latest version (9.1R10 or higher) or try the manual workaround suggested in this article - https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB43833/?kA1f1000000fz7V

PCS Expert
Pulse Connect Secure Certified Expert