cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure Version 5.2.5 disconnects Outlook on connecting

Highlighted
New Contributor

Pulse Secure Version 5.2.5 disconnects Outlook on connecting

We are using Pulse Secure 5.2.5 and for some reason whenever it connects to the remote site it disconnects our Outlook 2016 client running on Windows 10. We cannot figure out what causes this, any ideas are helpful.

Thanks
Paul
Tags (1)
5 REPLIES 5
Highlighted
Pulser

Re: Pulse Secure Version 5.2.5 disconnects Outlook on connecting

Hi Paul,

It sounds like the connection to Outlook gets broken as when Pulse is established it changes the routing so all traffic goes down the tunnel.

You can use split tuneling to define what subnets should and should not be accessed via the tunnel or you could set route precedence to Endpoint Routes. See https://docs.pulsesecure.net/WebHelp/PCS/8.3R1/Home.htm#PCS/PCS_AdminGuide_8.3/Defining_VPN_Tunneling_Role.htm

"Note: Setting route precedence to Endpoint Routes allows users to access the local subnet regardless of whether split tunneling is enabled or disabled."

Regards,

--
Matt
Highlighted
New Contributor

Re: Pulse Secure Version 5.2.5 disconnects Outlook on connecting

I've looked everywhere in the Pulse Secure client, I do not see anything according to the link you provided in the instructions that says Admin and allows me to set the tunneling options?

Can you provide some directions on this?

Thanks
Paul
Moderator

Re: Pulse Secure Version 5.2.5 disconnects Outlook on connecting

The changes Matt suggested need to be done from the VPN admin console to enable/disable split tunneling
On the client, after the VPN is up, what do you see for the gateway when you do an ipconfig/all from a command prompt? If you see 0.0.0.0 or a blank entry, chances are high that split tunneling is enabled and that Outlook now uses the Network Connectivity Sensor for checking accessibility. Unfortunately, it is incompatible with split tunneling.
Are you able to login to the admin console and change to split tunneling disabled and test to see if there is a positive change in behavior?
Highlighted
New Contributor

Re: Pulse Secure Version 5.2.5 disconnects Outlook on connecting

I cannot even see where the Pulse Secure admin console is located at, I only see the client, where is the default directory for the admin console program to run it?

Thanks
Highlighted
Moderator

Re: Pulse Secure Version 5.2.5 disconnects Outlook on connecting

It is hosted on the VPN appliance; it would be at https://vpn.host.name/admin
There is no application other than the connection client that you are using