cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure and Ubuntu 18.10. Kernel > 4.18

Highlighted
New Contributor

Re: Pulse Secure and Ubuntu 18.10

Installed Ubuntu 19.04 and fix the dependency issue with https://askubuntu.com/questions/1135065/ubuntu-19-04-libwebkitgtk-1-0-so-0-missing

Now I can log vpn successfully :-)

Moderator

Re: Pulse Secure and Ubuntu 18.10

thank you for the update, @tottawang
glad to hear it is working
Occasional Visitor

Re: Pulse Secure and Ubuntu 18.10

Hello Pulse,

 

It appears that for some users it's working.

Actually for myself, I tried on Fedora with kernel 5 and it works. Only in Ubuntu with versions > 4.15 I couldn't make it work.

 

It would be helpful and kind if you would make a statement about the status of this issue.

 

Best regards,

Vlad