cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure and Ubuntu 18.10. Kernel > 4.18

Moderator

Re: Pulse Secure and Ubuntu 18.10

thank you for the excellent detail, @adamc.
New Contributor

Re: Pulse Secure and Ubuntu 18.10

When the fix will be released? waiting for months.

Occasional Contributor

Re: Pulse Secure and Ubuntu 18.10

Same question here.

 

We have also been waiting for months.

 

The next ubuntu version, 19.04, will be released this month, on the 19th, with the Linux Kernel 5.0. Does the next pulse secure versions will be compatible with that version?. Maybe is a good moment to start working in the compatibility.

 

Tnx!

Tags (1)
New Contributor

Re: Pulse Secure and Ubuntu 18.10

My new laptop has to run with the latest kernel, otherwise there are more issues with hardware e.g. cannot adjust screen brightness. Hence I cannot revert to an old version of kernel to get around this Pulse secure VPN issue. 

 

Pulser

Re: Pulse Secure and Ubuntu 18.10

Occasional Contributor

Re: Pulse Secure and Ubuntu 18.10

The most important aspect is whether you support linux kernel 4.18 and upward?

New Contributor

Re: Pulse Secure and Ubuntu 18.10

JaiLaisram, you even didn't read the thread thoroughly

New Contributor

Re: Pulse Secure and Ubuntu 18.10

Hi everyone.

 

As we were kind of bored to always search for solutions after each kernel updates, we created a Dockerized version of Pulse Secure client.

We only had the chance to test it for our service, so please don't hesitate to open issues and leave remarks.

 

We are of course accepting pull requests and would love to hear your suggestions.

Moderator

Re: Pulse Secure and Ubuntu 18.10

Thank you for sharing this with us
New Contributor

Re: Pulse Secure and Ubuntu 18.10

Great work! This is a nice package. Out of interest, did you find the unshare hack necessary for Debian? Last test I did on Debian (4.18 kernel but pre-2.28 glibc), Pulse seemed to work OK without interference. (AV mock not withstanding).