cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure notifications in Windows 10 at loging-in in stage

Highlighted
New Contributor

Pulse Secure notifications in Windows 10 at loging-in in stage

Good day, I work with Pulse Secure on Windows 10. It occurs to me that most of the times there is no notification showing in the righ-bottom corner when I sign-in Pulse Secure. Normally that notifications appears briefly and then disappears and winds up in the notification Center at the right.

Once connected with Pulse Secure and turning to Settings/System/Notifications & actions the Pulse Secure User Interface-item is default set to "Off". I can put it "On" and the notification will work after that as long as I don't restart my laptop. How can it be set to "On" by default?

Is this a known Windows 10 bug and can this be fixed in the registry or otherwise?

I am on Pulse Secure version 5.3.2 (853).

Apart from this issue Pulse Secure runs fine though.

Thanks.

4 REPLIES 4
Highlighted
Moderator
Moderator

Re: Pulse Secure notifications in Windows 10 at loging-in in stage

Hi @BonzoNL

Hmm...🤔 I don't remember noticing this behavior on my Windows 10 and I have used both 5.3Rx, 9.0Rx client versions. To me, it seems to be more related to a setting on Windows 10.

Every time after a successful connection, "Pulse Secure - Connection Complete" notification will be displayed. I will check and update you, if I find anything useful.

Thanks,
Ray.
PCS Expert
Pulse Connect Secure Certified Expert
Highlighted
New Contributor

Re: Pulse Secure notifications in Windows 10 at loging-in in stage

Good day, the issue I reported earlier was solved and now re-occurs. So no pop-up in the right bottom corner when Pulse Secure is connected. I notice that in Windows 10 in "Notifications & actions settings" the "Pulse Secure User Interface" is set to "Off". This is probably a Windows 10-thing, but is there a way in Pulse Secure regedit or admin to set this to "On" by default, like it should be?

Thanks.

Highlighted
New Contributor

Re: Pulse Secure notifications in Windows 10 at loging-in in stage

Good day, the issue I reported earlier was solved and now re-occurs. So no pop-up in the right bottom corner when Pulse Secure is connected. I notice that in Windows 10 in "Notifications & actions settings" the "Pulse Secure User Interface" is set to "Off". This is probably a Windows 10-thing, but is there a way in Pulse Secure regedit or admin to set this to "On" by default, like it should be?

Thanks.

Highlighted
Moderator
Moderator

Re: Pulse Secure notifications in Windows 10 at loging-in in stage

I don't think there any such setting provided by Pulse Secure which would control/change that notification setting, Talking to MS support would be our best bet Smiley Happy

PCS Expert
Pulse Connect Secure Certified Expert