cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure on Debian 9.1?

Highlighted
New Contributor

Pulse Secure on Debian 9.1?

I hope I'm asking this in the correct place. I attend my local university and use Pulse Secure to remotely connect to their network to use some of the software from home. I've been using Ubuntu without issue, but I got a new computer and decided to try Debian for a change. I've got my system pretty much set up, and I'm loving it. Debian 9.1. Everything works but Pulse and I don't want to switch back just because of this if I don't have to. It seemed to install without issue. When I run the dependency script, it doesn't indicate any missing packages. But when I try to open Pulse, absolutely nothing happens. Any ideas? Thanks.
4 REPLIES 4
Highlighted
Contributor

Re: Pulse Secure on Debian 9.1?

Hi pw008,

Which version of Pulse Secure Client are you trying to install?

BTW Let me know if the following works:

sudo apt-get install net-tools
# Then install the Pulse Secure Linux Client, launch it and test it
Highlighted
Moderator

Re: Pulse Secure on Debian 9.1?

In addition to what csuchindra updated, Debian 9 is not supported
Highlighted
New Contributor

Re: Pulse Secure on Debian 9.1?

Thanks everyone, I had forgotten about this post. I got around the issue for now by doing a full install of Ubuntu on a flash drive and installing Pulse Secure and Remmina there.
Highlighted
Community Manager

Re: Pulse Secure on Debian 9.1?

Debian 9 is supported with Pulse Secure Desktop client 5.3R3 and above.

 

https://www.pulsesecure.net/download/techpubs/current/1052/pulse-client/pulse-secure-client-desktop/...