cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

Highlighted
New Contributor

Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

I have two very separate VPN destinations and the problem is with both. After either disconnecting or suspending it is not possible to reconnect that VPN with a complete system reboot. I'm using Windows 8.1 Enterprise. I can attach a log file at 'detailed' level.
Tags (1)
5 REPLIES 5
Highlighted
New Contributor

Re: Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

Make that version 5.2.4 (787)
Highlighted
Pulser

Re: Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

I have not heard of this issue, I'm guessing its something specific to that windows endpoint and the pulse client interop on that client. I would recommend you reach out to your IT team and have them open a support case with Pulse Secure with a detailed description of the issue, the below logs and details of any endpoint protection software installed on the problematic endpoint

http://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB17327



Highlighted
Moderator

Re: Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

Are you running Cisco AnyConnect or Jabber on this system? If yes, can you go into the adapter properties for the Pulse adapter and uncheck the Cisco drivers and test?
Highlighted
New Contributor

Re: Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

Thanks. Makes sense.
New Contributor

Re: Pulse Secure v 5.4.4 (787) will not reconnect after either a 'suspend' or 'reconnect'

Thanks. No I have a few Cisco tools, but no adapters found other than Bluetooth, Intel, and Juniper (for Pulse I assume.)