cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure v9.1.3 (1313) is not compatible with Catalina 10.15.1 (MacOS)

shban
New Contributor

Pulse Secure v9.1.3 (1313) is not compatible with Catalina 10.15.1 (MacOS)

Hello 

 

I installed the latest Pulse Secure v9.1.3  and it is still not compatible with Catalina 10.15.1 (MacOS).

The pulse secure application launcher version is 8.2.6.977 and it is not launched .Can you please help ?

 

Thanks

3 REPLIES 3
brewops
New Contributor

Re: Pulse Secure v9.1.3 (1313) is not compatible with Catalina 10.15.1 (MacOS)

I am seeing this same issue. Is there a way to force the launch?

tudt949
Occasional Contributor

Re: Pulse Secure v9.1.3 (1313) is not compatible with Catalina 10.15.1 (MacOS)

I've the same issue. Work-around is creating connection profile manually on Pulse Secure client.

And it works fine.

 
 
 
 
 
brewops
New Contributor

Re: Pulse Secure v9.1.3 (1313) is not compatible with Catalina 10.15.1 (MacOS)

We use SAML so we're forced back through the web interface, so unfortunately that workaround doesn't work for us. Waiting on a new release hopefully, or some help from support.