cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse Secure version vulnerability

Highlighted
New Contributor

Pulse Secure version vulnerability

What if you are a customer that uses Pulse Secure VPN and you dont know if the server side of the used Pulse Secure VPN is patched?

 

How do you know that your the server is patched?

Should you have a particular client version?

 

Can you check the version of Pulse Secure Setup Client? Pulse Appication Launcher?