cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse VPN disconnects 4G connection on Win7

New Contributor

Pulse VPN disconnects 4G connection on Win7

Hi everyone,

 

we have a weird problem. If we try to connect with the VPN client over a 4G connection it gets connected, then disconnects the internet connection.

With OpenVPN it is working. And on a Win10 machine

 

Win7 SP1 latest patches

integrated 4G module (HP notebook)

[Pulse Secure]
DisplayVersion=5.3.6.1769

3 REPLIES 3
Super Contributor

Re: Pulse VPN disconnects 4G connection on Win7

What do you mean exactly by disconnect the internet connection?

 

There is a feature called no split tunnel that can be enabled on a pulse appliance.  This forces the client to send all internet traffic up the VPN.  and if not fully configured correctly this can look like loss of local internet or make the local internet painfully slow.  Perhaps this is on?

 

Steve Puluka BSEET - IP Architect - DQE Communications Pittsburgh, PA (Metro-Ethernet & ISP) - http://puluka.com/home
New Contributor

Re: Pulse VPN disconnects 4G connection on Win7

Hi,

 

thanks for your response.

No it actually kills the internet connection (and therefore the VPN connection Smiley Wink )

Other internet connections via wireless or LAN are working fine.

 

Best regards

Stephan

Moderator
Moderator

Re: Pulse VPN disconnects 4G connection on Win7

Hi Stephan,

 

I think you're hitting a known issue which was reported in 5.3R6 and 9.0R2 version Pulse Clients. Similar issues have been reported with some UMTS datacards.

 

Please upgrade the client to 5.3R7 and check the behavior. Refer this KB for more details https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB43897.

 

Merry Christmas Smiley Happy

 

Thanks,

Ray.