cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse and Cisco wireless APs

SF_Dan_
Frequent Contributor

Pulse and Cisco wireless APs

so I have an interesting problem and I am hoping someone else here has come across as I am stumped!

 

Current setup:

 

SA6500

7.1R2 (build 18193)

Pulse 2.0.2.10059

ESAP 2.2.1

Cisco 2504 wireless controller sw ver 7.2.110.0

Cisco 3602 APs - sw ver 7.2.110.0

 

Problem:

When connected to a network using the Cisco wireless infrastructure after a fresh reboot of the workstation the pulse client sits on "checking compliance" for an indefinite amount of time. If I connect to the wire it works fine and only takes about 20 seconds to run host checker for the first time after a reboot. I have tested this at another location using similar Cisco wireless equipment and it does the same thing! One way I can get around the problem is to manually disable the wireless adapter in windows and re-enable it. I am completely stumped on this so I am hoping someone else has come across this before.

 

Thanks,

 

Dan

1 REPLY 1
kalagesan_
Super Contributor

Re: Pulse and Cisco wireless APs

Hi Dan,

 

I understand that you are seeing issue only when connected through wireless.

 

What is the behavior with connections using these AP  without hostchecker enabled?

 

To figureout the cause we would need   hostchecker client side logs, IVE user access, event and policy trace logs. I recommend you to open a case with Juniper TAC support on this since it needs detailed log analysis.

 

Regards,

Kannan