Showing results for 
Search instead for 
Did you mean: 

Pulse secure stopped working

New Contributor

Pulse secure stopped working


I am having issues as Pulse secure (5.3.7) as it stopped working in my company laptop a few days ago and I cannot access corporate network.

Pulse secure is stuck on connecting but never connects and there is an Network error. (Error:1115).

Initially i thought it was my router that created the problem but i tried pretty much everything 4G router, hotspot, wifi with no success.  

The IT in my company suggested and we tried a few things like updating the antivirus, uninstalling pulse and reinstalling it but we had no success in solving the problem.  One of the reasons the we discussed that might be the cause is that possible the trusted certificates expired as it’s been more than a year since my laptop was connected directly to company LAN and due to covid at the moment I cannot go on site and test that scenario.

Is it possible that this is the reason?

Any suggestion would be greatly appreciated.

(Also I am using windows 8.1 enterprise)




Re: Pulse secure stopped working

Pulse Secure Client 5.3.7 is already end of life.


Please uninstall and install one of the latest version. The current version of Pulse client available is 9.1R11