cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse secure vpn client Windows update agent update issue

jishadulaseem
Occasional Visitor

Pulse secure vpn client Windows update agent update issue

Pulse secure vpn client canot connect, giving  an error your update agent is not comply with policy

even though the the windows is uptodate.  currunt windows update agent version is  10.0.18362.1

2 REPLIES 2
r@yElr3y
Moderator

Re: Pulse secure vpn client Windows update agent update issue

Are you connecting using Web browser or Pulse Client?
PCS Expert
Pulse Connect Secure Certified Expert
zanyterp
Moderator

Re: Pulse secure vpn client Windows update agent update issue

what version of ESAP is being used?
i would recommend working with our support team on identifying the failure reason (it may be that an update from OPSWAT is needed)
in addition, this check does require the use of the Pulse client for logging in (as r@yElr3y mentioned). from your note, i believe you are already doing that, but thought i would confirm.