cancel
Showing results for 
Search instead for 
Did you mean: 

Pulse stuck on 'waiting to connect' and 'connecting'

New Contributor

Pulse stuck on 'waiting to connect' and 'connecting'

I know that there are similar posts on this topic, but I could find no post, and on answer, for my operating system, Mac OS X 10.11.2. I am running Pulse Secure version 5.3.3 (1021), and I can succesfully create a connection, but then when I click on 'Connect' it is stuck, displaying 'Waiting to connect' and 'Connecting', and switching from the one to the other. 

 

Do you have any solution for this problem?

 

Thank you for your help. 

 

7 REPLIES 7
Occasional Contributor

Re: Pulse stuck on 'waiting to connect' and 'connecting'

Did you trying checking the logs on server or client side? That should give you some more information as to where the problem lies.

Tags (1)
New Contributor

Re: Pulse stuck on 'waiting to connect' and 'connecting'

Good idea, but I do not know how to access such logs... May you please help me with that? 

Occasional Contributor

Re: Pulse stuck on 'waiting to connect' and 'connecting'

For client side a quick google search "pulse secure check client logs" gave this as first search result:

https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB17327

 

Try to do the same for server side. (Should be System --> Logs--> user access log, but I'm not sure it's exactly the same for all models).

New Contributor

Re: Pulse stuck on 'waiting to connect' and 'connecting'

Ok, I saved the logs, but this is an archive 'LogAndDiagnostics.zip' which contains multiple files, which one would you like to see? 

New Member

Re: Pulse stuck on 'waiting to connect' and 'connecting'

Did you happen to fix this? I am having the same problem.

Highlighted
Moderator
Moderator

Re: Pulse stuck on 'waiting to connect' and 'connecting'

Are you seeing any error message (blue color) under the status "Waiting to Connect"?

 

There will be a tiny collapse button on the left side, please click it to see the details section.

Moderator

Re: Pulse stuck on 'waiting to connect' and 'connecting'

debuglog.log
was this working previously or is this a new installation?
are you able to test a newer version of the software?