cancel
Showing results for 
Search instead for 
Did you mean: 

Recent vulnerability assistance

New Member

Recent vulnerability assistance

Hello,

 

We are currently working on patching recent vulnerabilities such as CVE-2019-11510. I am looking for assistance on how to determine if the vulnerability was exploited at all? I am new to working with Pulse devices and could use some guidance. Thank you.


1 REPLY 1
Contributor

Re: Recent vulnerability assistance

Hi,

 

I think the only way is to check the logs if you have "Unauthenticated Requests" activated.

 

If you upgrade PCS, the only thing will be copied from the previous installation are the configuration and logs, so if something was changed, will not be copied.