cancel
Showing results for 
Search instead for 
Did you mean: 

Recommended Code Version (MAG)?

Highlighted
New Contributor

Recommended Code Version (MAG)?

Does anyone know if Pulse Secure will post what the recommended version of code is for their MAG devices? I will be upgrading a couple of MAG2600's and MAG6611's but don't see what the recommended code version is for them. Juniper used to post this information on the right hand side of their support page when you went into the Downloads section for a product.

Thanks.
Rick
5 REPLIES 5
Highlighted
Pulser

Re: Recommended Code Version (MAG)?

when we navigate to https://flexera.pulsesecure.net/control/plss/product?child_plneID=703917 when accessing https://my.pulsesecure.net and then browsing to download software.

You will see :

8.0R12.0 Pulse Connect Secure-8.0R12.0 Software
Pulse Secure Global Customer Service (PSGSC) Recommended Release
Highlighted
New Contributor

Re: Recommended Code Version (MAG)?

Thanks a lot. I was just looking at the "Recent Files Posted" and it does not indicate that any are recommended versions. If I drill down and look only for Pulse Connect Secure products, I see that it notes the recommended version.

Thanks again.
Rick
Highlighted
Occasional Visitor

Re: Recommended Code Version (MAG)?

Hello,
I'm looking for the recommende "Pulse Connect Secure" code version to install in MAG6610, but I'm unable to see it at the link you mentioned.
Could you help me please?
Thanks
Marco
Highlighted
Not applicable

Re: Recommended Code Version (MAG)?

Has this information been removed? I'm also not able to see it.
Highlighted
Occasional Contributor

Re: Recommended Code Version (MAG)?

Hi all,

I was also looking for the recommended release, as it used to show when the software was available through Juniper back in the day. Pulse Secure mentions to check out a KB article (https://kb.pulsesecure.net/articles/Pulse_Secure_Article/KB40072/) but it doesn't really help much! Did anyone find another way around this?

Cheers, Donna