cancel
Showing results for 
Search instead for 
Did you mean: 

Recommended OS

Highlighted
Contributor

Recommended OS

We are currently running 6.4r4.1 on our SA-4500 which has been very stable. I am debating whether to go to 6.5 or 7.0. Any thoughts or concerns with upgrading to one vs. the other?

Thanks

4 REPLIES 4
Highlighted
Occasional Contributor

Re: Recommended OS

The recommended release is still 6.5.

I've noticed that Juniper is often slow when it comes to getting their recommended release in-line with the latest code trains. 7.0 is now at R4, so I would think it's mostly stable by now.

What I usually recommend is that if there is a feature in 7.0 that you really need, then you will probably be OK since like I said, they're up to R4 now. However, if you don't need any of the shiny-fancy-whiz-bang stuff in 7.0, it's usually best to stick with the recommended release.

I'm running 6.5 in production on a HA pair of SA-4500s, and I have a testing environment running 7.0.

Highlighted
Super Contributor

Re: Recommended OS

yea 6.5 R8 .. I've learned to never install any sslvpn code less then R6

Highlighted
Regular Contributor

Re: Recommended OS

Hi,

What is the recommended IVE OS version as of 19th Apr 2013?

We found this link:
http://www.juniper.net/support/downloads/?p=mag4610#sw

It seems to be 7.2rX. However it was 7.4rX a couple of weeks back...
Highlighted
Valued Contributor

Re: Recommended OS

7.2 is the recommended release.