cancel
Showing results for 
Search instead for 
Did you mean: 

Reconnection probelm after Pulse expires session

Highlighted
New Member

Reconnection probelm after Pulse expires session

Hi,

The problem is the following, when the PC starts, Pulse can connect properly, then open outlook, put the credentials user and pass) and everything works as it should.

After a while, lets say 20 min, Pulse Secure's session expires and of course outlook disconnects. If I try to restart Pulse by reconnecting, connection with pulse seems to connect but Outlook ask again for credentials, and even when the correct user and pass are set, simple loops indefinitly asking for them (as if Pulse were not truly connected).

 

Problem can be solved by restarting PC, or disconnecting both outlook and Pulse, closing everything and waiting some time, let say, 10 minutes without opening either. Both methods consumes a lot of time at work.

 

Also, notice that even when Pulse is totally close, a service in command prompt tasklist called "PulseSecureService.exe" remains. Try to kill it with "taskkill /f /PID xyz" where xyz is the proper PID but after sucessfully killing it appears with a new and different PID.

 

Pulse Secure Version 9.1.2 (901)

1 REPLY 1
Moderator

Re: Reconnection probelm after Pulse expires session

i would recommend working with our support team for a case and further investigation
the PulseSecureService.exe is present so that the tunnel can be made when it is called; it should not be disabled when terminating the session
when you connect, can you check what the connection type is for both the first & second times (open the pulse client, right-click on the connection and show advanced connection details), please? If they are different, that could be a reason; if they are the same, that is something our support should be able to assist with troubleshooting