cancel
Showing results for 
Search instead for 
Did you mean: 

Routing issue

Highlighted
Occasional Contributor

Routing issue

Ping packets from internetwork to remote clients stops at the internal interface. My users connect and use the VPN successfully . However I cannot provide them with remote support because I cannot reach them from inside the network.

 

What may be the issue ? Please help

8 REPLIES 8
Highlighted
Super Contributor

Re: Routing issue

I assume from your question that you are running Network Connect for these users.  Have you checked the NC access control list applied to the role?

 

Ken

Highlighted
Frequent Contributor

Re: Routing issue

Try PC IP. It may be DNS needs to regester which takes 1/2 if using Juniper IP pool. If you hook MS DHCP it is instant.

Highlighted
Super Contributor

Re: Routing issue

What SA Version are you on.?

 

Can you ping the client IP from the SA's internal port under troubleshooting-->tools-->commands?

 

Regards,

Jay

 

 

 

Highlighted
Occasional Contributor

Re: Routing issue

thanks for the reply

I am not able to ping the clients ip from the command page.

 

Highlighted
Occasional Contributor

Re: Routing issue

thanks for the reply I am pinging the ip .

Highlighted
Occasional Contributor

Re: Routing issue

thanks for your reply .. I am using SA2500  System Version
6.5R6 (build 16339)

Highlighted
Occasional Contributor

Re: Routing issue

What should I look for in the NC policy ? thanks.

Highlighted
Super Contributor

Re: Routing issue

Is the NC client IP pool subnet different  from your internal network subnet?